Old well lost prime Rivervale

We got a call from a client on Sunday who is selling his investment property in Rivervale.

His old style well in Rivervale has stopped pumping water. The pump runs but no water comes out. “My bore sounds like it is doing something – very noisy but no water coming out”. The homeowner kindly sent us some pics of the bore pump and well to help us work out the problem.

It is most likely a priming issue of some description. An air leak in the pump is a possibility as the client said the bore pump ran dry for a while. This causes the metal housing to overheat which in turn can heat up the PVC pipe and distort it breaking the threaded seal and letting air in.

The cause may be a failed check valve, leak in the down borehole pipe or it may even be too far to the groundwater level in Rivervale at this time of year.

We will attend Rivervale on Monday and sort the problem as the client is in the process of selling the house. If we can help you with fixing an old well in Rivervale, Kewdale, Belmont or surrounds call on 9246 0111.

All service pumps, wells or bores anywhere in Perth. Happy to take your call 7 days a week. Our main website is http://www.virginbores.com.au

Old well lost prime
Old well lost prime
Stalker pump in well
Stalker pump in well

Leave a Reply

Please log in using one of these methods to post your comment:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s