Fixing Blown Poly in Submersible Water Bore

Blown poly
Blown poly

A common call to our Perth Water Bore repair line 1300 734 300 starts with the plea “my bore has stopped pumping water”.

In a submersible water bore (as opposed to a centrifugal pump in the old well style bore) 40mm flexible black poly pipe is often used to deliver the groundwater to the surface. The submersible pump is inside the 100mm bore-casing, under water near the bottom of the borehole.

If the pump is dead-headed (allowed to operate with nowhere for the water to flow to, such as when solenoid valves in reticulation systems fail to open) the pump motor will overheat. this causes the 40mm poly pipe to overheat and can quite commonly blow a hole in the side of the pipe just above the pump yet still under water. Hey presto no water to the surface but pump still runs. This picture is what the poly pipe looks like after winching to the surface for repair.

If you have a problem with a submersible pump that appears to still be running but no water is coming to the surface then a  blown poly pipe could be the cause. Contact our team Perth metro wide and we will help. 1300 734 300 or visit our main website here.

Leave a Reply

Please log in using one of these methods to post your comment:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s